• Nueva versión de MyDS

  • Una zona en la que podrás hablar de todo lo relacionado con tu DS 5.
Por favor, no utilices mensajes privados o WhatsApp para resolver tus dudas. ¡Compártelas! Nuestro sentido es transmitir sabiduría. Si lo haces en privado, mañana no estará disponible.
Una zona en la que podrás hablar de todo lo relacionado con tu DS 5.
 #25034  por Cx8
 Mié, 17 Oct 2018, 12:49
Sólo por actualizar la situación, por si a alguno de vosotros le ocurre lo mismo:

Instalé la versión del día 9/Oct. A partir de ese día la aplicación no ha vuelto a conectarse con el coche.
En resumen: cada versión es peor que la anterior en cuanto a conectividad.
Desde Agosto y hasta el día 9/Oct, se conectaba sólo de vez en cuando. Desde el 9 he hecho más de 20 trayectos y no se ha conectado ninguna de las veces.
Así es que estoy esperando a que haya otra nueva versión, a ver si la próxima...
¡Qué paciencia!

Saludos.
 #25035  por Salvattore
 Mié, 17 Oct 2018, 17:48
Pues a mi me funciona perfectamente.
Recomiendo que compruebes que tienes activados los permisos de notificación de MyDS, o prueba a abrir manualmente la aplicación antes de conectarte al vehículo (no debería hacer falta, pero probar que no quede).
Otra posibilidad (si tienes una copia de los datos del coche) sería desinstalar la aplicación y volverla a instalar.
 #25040  por oscarabilleira
 Mié, 17 Oct 2018, 23:10
Salvattore escribió:
Mié, 17 Oct 2018, 17:48
Pues a mi me funciona perfectamente.
Recomiendo que compruebes que tienes activados los permisos de notificación de MyDS, o prueba a abrir manualmente la aplicación antes de conectarte al vehículo (no debería hacer falta, pero probar que no quede).
Otra posibilidad (si tienes una copia de los datos del coche) sería desinstalar la aplicación y volverla a instalar.
Si tienes un iphone no te queda obra que abrirla antes de arrancar el coche, si está en segundo plano no sincroniza (no digamos ya si está carplay conectado donde no funciona)
 #25041  por Cx8
 Jue, 18 Oct 2018, 10:02
Hola, oscarabilleira.

Gracias por el comentario, pero no tengo un IPhone sino un MOTO G5 (Android 7).
Hasta agosto la aplicación se conectaba siempre. Pero ahora, con cada nueva versión que ha aparecido, las conexiones han sido cada vez más problemáticas. Hasta que con la última ha dejado de conectarse.
He probado de todo: lanzándolo antes (que es lo que he hecho siempre), lanzándolo después, poniéndolo en primer plano, ...
Pero ya digo que desde el 9/Oct, fecha de la última descarga, ha dejado de conectarse. No quiero desinstalarlo para probar si eso resuelve el problema porque perdería los trayectos, que han sido muchos desde entonces. Así es que coy a esperar a que haya otra versión. Como últimamente han sacado varias, espero que no tenga que esperar mucho tiempo.
Como la conexión del teléfono con el coche sí funciona (pe. lista de teléfonos), el problema es de la aplicación.

Un saludo.
 #25046  por JuliDS5
 Jue, 18 Oct 2018, 12:40
A mi ahora desde la última actualización parece que la aplicación está siempre abierta, arriba en la pestaña de notificaciones está todo el rato activada y parece que aveces si se ha conectado sola y otras no, tengo que abrirlo al arrancar el coche.
 #25049  por Cx8
 Jue, 18 Oct 2018, 15:01
Parece que el programador de la app no esta muy fino.
Sugiero que le contéis los problemas al soporte de DS (https://DS-es-es.custhelp.com/app/ask) para que sean conscientes de lo que hay. A ver si lo solucionan.

Aunque es probable que salgan con que el teléfono en cuestión no está homologado (lo cual a mí me parece un argumento que no se sujeta).

Un saludo.
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 9