• Pantalla en negro y ruido de CD expulsándose

  • Espacio dedicado a todo los navegadores no conectados de DS Automobiles.

Espacio dedicado a todo los navegadores no conectados de DS Automobiles.
 #29269  por Don_wini
 
Buenas tardes:

Tengo el siguiente problemilla que no sé si seréis capaces de decidme que hacer.
El navegador empezó a fallar hace 1 año en verano, la pantalla se reseteaba, salía el logo de Citroen y luego se volvía a conectar, aunque de un tiempo a esta parte cada vez lo hacía con más frecuencia. Lo llevé al SO de San Sebastián de los Reyes y conectándolo no dio ningún fallo (justo cuando lo llevé no falló en ningún momento).
Empecé a buscar información y leí que sucedía con el coche en caliente, aunque ya no sé que pensar...
Justo antes de la cuarentena de marzo, la pantalla se apagó, haciendo el ruido de querer sacar el CD, pero ahora tampoco funciona el sensor de marcha atrás.
Lo llevé a un concesionario de Asturias (no voy a decir cual), en el que sin mirarme el coche me dijeron que era la placa madre, vamos, unos 300€ o más según me dijeron; y luego en otro SO de confianza en Galicia (aunque con el cierre perimetral no puedo llevarlo) y por teléfono me dijeron que era una actualización del navegador (unos 70€).

Mi coche es un DS3 con navegador eMyWay de diciembre de 2013, pero viendo el post del foro de cómo se sabe la versión, no puedo hacerlo, ya que no se enciende ni la pantalla.

Pues eso, haber si me podéis echar una mano porque ando desesperado, ya me acostumbré a no llevar radio ni sensor de aparcamiento pero el ruidito del cd me trae por la calle de la amargura.

P.D.: Ya probé a desenchufar la batería, miré los fusibles, reseteé la radio en el botón de expulsar CD y nada...
 #29349  por Don_wini
 
Actualizo:

Un día al azar la pantalla se inició y conseguí sacar esta foto antes de que se apagara.

Imagen


Me gustaría probar con una actualización, pero los enlaces que hay en el foro no me van, alguna sugerencia?