• URGENTE : Auténtico problemón al instalar el tema Dark blue

  • Espacio dedicado a todo los navegadores no conectados de DS Automobiles.
Por favor, no utilices mensajes privados o WhatsApp para resolver tus dudas. ¡Compártelas! Nuestro sentido es transmitir sabiduría. Si lo haces en privado, mañana no estará disponible.
Espacio dedicado a todo los navegadores no conectados de DS Automobiles.
 #22858  por frixuelu
 Mié, 23 Ago 2017, 15:10
Eso, metí los archivos en el lapiz, arranqué dsd usb, me confirmó si queria grabar el tema y los .. creo que eran 18 archivos... se reseteó el navegador y ya me aparecía el tema "Dark blue" , lo selecciono , me informa que el sistema se reiniciará.


Y no he vuelto a tener imagen en pantalla. El equipo enciende, suenan los altavoces, sube y baja el volumen cambian las emisoras pero no tengo imagen en la pantalla, en el prim reinicio me salió el logo de citroen de inicio, esperé pero no terminaba de cambiar. Cerré el coche . me vine a casa y esperé 30 minutos .. bajé de nuevo y ahora no da imagen. pantalla completamente apagada.


Quien me echa un cable?? Estoy que sudo en frío pensando que me he cargado el sistema....

ESTO ES EL EQUIPO EN EL PRIMER REINICIO; COMO 5 minutos estuvo así.
Imagen


Y esto es despues de cerrar el coche y esperar unos 30 - 40 minutos y volver a él.

Imagen


Incluso tengo un vídeo donde se ve como subo y bajo iluminacion y subo y bajo volumen pero sin imagen en pantalla.

estoy acojonadito....

https://www.dropbox.com/s/tnrhfk29nve80 ... 9.mp4?dl=0

https://www.dropbox.com/s/tnrhfk29nve80 ... 9.mp4?dl=0
 #22860  por frixuelu
 Mié, 23 Ago 2017, 15:39
Bueno, despues de varias pruebas, he quitado la batrería al coche y esperado , la he vuelto a conectar y ahora tengo la imagen de citroen de nuevo, las funciones funcionan todas, cambio entre radio, usb, pongo navegador y habla "gire a la derecha" y tal.

Yo creo o he llegado a la concluison de que el them Dark blue estaba corrupto y ahora se ha quedado así, y tal vez, mi unica soluicón, salvo que alguien me aclare el tema, sería que un alma caritativa, pierda un momento conmigo al teléfono y me vaya haciendo de guía con su sistema de que movimientos y jostik tengo que tocar para ir otra vez a configuracion y cambiar el tema a otro que traiga de serie, reiniciar y aver si así tengo imagen de nuevo, digamos que me tendría que guiar con los movimientos y pulsaciones, ya que yo es como si no tuviera pantalla.-

creo que es la unica opción que me queda , sinó a pasar por caja, y no quiero saber lo que me cuesta un sistema nuevo.. prefiero renunciar a ello y comprar un tomtom para cuando haga un viaje...


me vale mas no pensar en ello...
 #22867  por DT20C
 Mié, 23 Ago 2017, 21:21
Hola,

Sabes que versión de software tienes?

Con una actualización no deberías de tener problema y seguramente se solvente la incidencia en el equipo.

Ref: 96 918 948 80 - DESDE OPR 13965

Saludos
 #22868  por frixuelu
 Mié, 23 Ago 2017, 21:46
El sab puse la 2.86. Incluso tengo el lapiz en el coche. Pero ahora sin pantalla a ciegas no logro dar con lo que hay que pulsar. Creo que era jostick izda y luego ok dos veces pero no lo recuerdo y no me hace nada. Ademas creo que luego a los 5 mins o así volvía a preguntar.. así que estoy ciego porque el equipo funciona pero no tengo imagen para ver las ordenes.
 #22869  por jpaulo
 Mié, 23 Ago 2017, 21:52
frixuelu escribió:
Mié, 23 Ago 2017, 15:39
Bueno, despues de varias pruebas, he quitado la batrería al coche y esperado , la he vuelto a conectar y ahora tengo la imagen de citroen de nuevo, las funciones funcionan todas, cambio entre radio, usb, pongo navegador y habla "gire a la derecha" y tal.

Yo creo o he llegado a la concluison de que el them Dark blue estaba corrupto y ahora se ha quedado así, y tal vez, mi unica soluicón, salvo que alguien me aclare el tema, sería que un alma caritativa, pierda un momento conmigo al teléfono y me vaya haciendo de guía con su sistema de que movimientos y jostik tengo que tocar para ir otra vez a configuracion y cambiar el tema a otro que traiga de serie, reiniciar y aver si así tengo imagen de nuevo, digamos que me tendría que guiar con los movimientos y pulsaciones, ya que yo es como si no tuviera pantalla.-

creo que es la unica opción que me queda , sinó a pasar por caja, y no quiero saber lo que me cuesta un sistema nuevo.. prefiero renunciar a ello y comprar un tomtom para cuando haga un viaje...


me vale mas no pensar en ello...
Hola

Voy a intentar mostrarte por fotos los movimientos que tienes que hacer para ir otra vez a configuracion y cambiar el tema a otro que :

Imagen inicial:
https://ibb.co/eS6ebk

Teclas en la tecla Setup. Aparece la siguiente pantalla:
https://ibb.co/h3xVhQ

Lo pulsas el joystick para seleccionar la primera opción. Aparece la siguiente pantalla:
https://ibb.co/kmvGNQ

Lo pulsas el joystick para seleccionar la primera opción. Aparece la siguiente pantalla:
https://ibb.co/j7iQGk

En esta pantalla aparece en el lado izquierdo el tema actual en 1º lugar. Y aparece la opción "OK" como seleccionada.

Ruede el joystick a la derecha una vez. Se situará en el tema actual:
https://ibb.co/kvdQGk

Ruede el joystick a la derecha una vez. Se situará en el tema siguiente:
https://ibb.co/cE9nU5

Pulsa el joystick. Se seleccionará el tema siguiente. El cursor quedará posicionado en la primera opción del lado derecho:
https://ibb.co/jCkpbk

Ruedas el joystick 3 veces a la derecha para ir al "OK":
https://ibb.co/grH2wk

Pulsar el joystick para seleccionar el "OK". Aparece la siguiente pantalla con la vista previa del tema seleccionado:

https://ibb.co/in66NQ

Pulsar el joystick para seleccionar el "Si":

El sistema se reinicia con el nuevo tema elegido:
https://ibb.co/evvY2Q